Situation:
The message "Error code 100 has occurred and has been recorded. To continue where you left off, close this browser window, then re-enter the system to continue."
Cause:
This message commonly appears when the browser's "back" button instead of the navigation in Pinpoint.
Solution:
- Log out of the assessment. Close the browser. Reopen the browser then log back in to the assessment.
- Try to avoid using your browser's navigation buttons while working in Pinpoint.