What should I do if I encounter an "Error code 100 has occurred and has been recorded..." message?

Summary

This article provides guidance in a situation where a participant or learner encounters an "Error code 100 has occurred and has been recorded..." message.

Body

 

 

Situation:

The message "Error code 100 has occurred and has been recorded. To continue where you left off, close this browser window, then re-enter the system to continue."

 

Cause:

This message commonly appears when the browser's "back" button instead of the navigation in Pinpoint.

 

Solution:

  1. Log out of the assessment. Close the browser. Reopen the browser then log back in to the assessment.
  2. Try to avoid using your browser's navigation buttons while working in Pinpoint. 

Details

Details

Article ID: 20115
Created
Wed 8/20/25 9:54 AM
Modified
Wed 2/18/26 2:23 PM