Why can't I see all of the content that I was previously able to see on support.ddi.com?

Summary

This article provides a potential solution if you are unable to find content you had previously seen on the DDI Support Portal.

Body

Situation

I am unable to view all of the Services, Knowledge, and links that I was able to see during a previous session on the DDI Support Portal.

Cause

The DDI Support Portal uses security roles to provide access to only necessary materials based on your profile and how you fit into the DDI ecosystem. If you have been logged out of the DDI Support Portal, you will have lost access to some articles, services and pages. You can determine if this is the case by checking if the words "Sign In" appear in the page header next to the global search bar.

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Solution

If you see the "Sign In" message. Log into your account using any of the "Log in" links located in the navigation bar or footer of the DDI Support Portal.

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Details

Details

Article ID: 20669
Created
Thu 10/16/25 7:55 AM
Modified
Wed 2/18/26 2:01 PM