Body
Issue:
When I download my Manager Ready report, the text is random characters.
Cause:
There are several potential causes of this.
- An incompatible browser is being used to download and open the report.
- Your device is incompatible with the report.
- Your company's VPN is interfering with the download process.
Solution:
- Ensure you are using a compatible browser, such as Chrome, Firefox, or Edge to download your report.
- Try to download the report from a different device.
- Open your report directly in Adobe or other licensed PDF reader.
- Locate your company's VPN and turn it off.
- Alternatively, connect to a wi-fi that is not under your company's VPN.