My Assessment Report is Downloading as Random Text

Summary

What steps to take if the report appears as random text

Body

Issue:

When I download my Manager Ready report, the text is random characters.

Cause:

There are several potential causes of this.

  1. An incompatible browser is being used to download and open the report.
  2. Your device is incompatible with the report.
  3. Your company's VPN is interfering with the download process.

Solution:

  1. Ensure you are using a compatible browser, such as Chrome, Firefox, or Edge to download your report.
  2. Try to download the report from a different device.
  3. Open your report directly in Adobe or other licensed PDF reader.
  4. Locate your company's VPN and turn it off. 
    • Alternatively, connect to a wi-fi that is not under your company's VPN. 

Details

Details

Article ID: 20515
Created
Tue 9/16/25 1:45 PM
Modified
Tue 3/17/26 11:53 AM