When I Try to Access The HUB I Get The Following Error "Access is Blocked By Your Organization"

Summary

Issue: When I try to access the HUB I get the following error "Access is blocked by your organization"

Body

Issue:

When I try to access the HUB I get the following error "Access is blocked by your organization" Your tenant administrator has restricted which organizations can be accessed Contact your IT Department to request access to the ddiad.onmicrosoft.com organization

Cause:

This is due to your organization's IT Department blocking access to the HUB (ddiad.onmicrosoft.com organization)

Solution:

  1. Click on the "Copy info to clipboard"
  2. Provide that information to your organization's IT Department for access approval

 

Details

Details

Article ID: 20307
Created
Fri 9/12/25 10:10 AM
Modified
Fri 3/13/26 10:57 AM