What should I do if I encounter an "Access Blocked" message on some of my DDI content?

Summary

This article provides guidance in a situation where a Pinpoint learner encounters an "Access Blocked" message when attempting to access Pinpoint content.

Body

 

 

Situation

I can login to Pinpoint and can access some content. When I try to access Podcasts and other multimedia content I see a "Access Blocked" screen blocking the content:

 

Cause:

This is due to the content being blocked by your organization's IT Department.

 

Solution:

  1. Use a personal device to access the Podcasts and other multimedia content
  2. Reach out to your organization's IT Department for assistance in getting the Podcasts and other multimedia content unblocked

Details

Details

Article ID: 20137
Created
Wed 8/20/25 9:55 AM
Modified
Fri 3/13/26 10:46 AM