What should I do if my browser is not reacting when I select "Start" on my Assessment simulation?
Summary
This article provides guidance for checking for pop-up blocker when an Assessment participant's simulation pop-up window does not appear.
Body
Situation
When I click Start on my assessment nothing happens.
Cause:
This is due to pop-ups not being enabled for Pinpoint on your browser.
Solution:
- Go to the page with the "Start" button to launch your assessment
- Go the browser-specific instructions below to enable pop-ups
- Click "Start" again to launch your assessment.
- Please note that you may need to logout and log back into Pinpoint to be able to launch your assessment
- Please reach out to your organization's IT Department for further assistance enabling pop-ups as some organization's block pop-ups due to IT Department settings
Google Chrome
- Go to the website where you want to enable pop-ups.
- Click the lock icon in the address bar.
- Click Site settings.
- Under Pop-ups and redirects, click Allow.
Firefox
- Go to the website where you want to enable pop-ups.
- Click the lock icon in the address bar.
- Click Permissions.
- Under Pop-ups and redirects, select Allow.
Edge
- Go to the website where you want to enable pop-ups.
- Click the lock icon in the address bar.
- Click Site permissions.
- Under Pop-ups and redirects, select Allowed.
Safari
- Go to the website where you want to enable pop-ups.
- Click Safari in the menu bar.
- Select Preferences.
- Click Websites.
- In the left sidebar, select Pop-up Windows.
- In the right-hand pane, select Allow for the website.
Details
Details
Article ID:
20136
Created
Wed 8/20/25 9:55 AM
Modified
Fri 3/13/26 10:45 AM