What should I do if my browser is not reacting when I select "Start" on my Assessment simulation?

Summary

This article provides guidance for checking for pop-up blocker when an Assessment participant's simulation pop-up window does not appear.

Body

 

 

Situation

When I click Start on my assessment nothing happens.

 

Cause:

This is due to pop-ups not being enabled for Pinpoint on your browser.

 

Solution:

  1. Go to the page with the "Start" button to launch your assessment
  2. Go the browser-specific instructions below to enable pop-ups
  3. Click "Start" again to launch your assessment.
    1. Please note that you may need to logout and log back into Pinpoint to be able to launch your assessment
  4. Please reach out to your organization's IT Department for further assistance enabling pop-ups as some organization's block pop-ups due to IT Department settings

Google Chrome

  1. Go to the website where you want to enable pop-ups.
  2. Click the lock icon in the address bar.
  3. Click Site settings.
  4. Under Pop-ups and redirects, click Allow.

Firefox

  1. Go to the website where you want to enable pop-ups.
  2. Click the lock icon in the address bar.
  3. Click Permissions.
  4. Under Pop-ups and redirects, select Allow.

Edge

  1. Go to the website where you want to enable pop-ups.
  2. Click the lock icon in the address bar.
  3. Click Site permissions.
  4. Under Pop-ups and redirects, select Allowed.

Safari

  1. Go to the website where you want to enable pop-ups.
  2. Click Safari in the menu bar.
  3. Select Preferences.
  4. Click Websites.
  5. In the left sidebar, select Pop-up Windows.
  6. In the right-hand pane, select Allow for the website.

Details

Details

Article ID: 20136
Created
Wed 8/20/25 9:55 AM
Modified
Fri 3/13/26 10:45 AM