What should I do if I encounter an "Error Has Occurred" message in my DDI Assessment?

Summary

This article provides guidance in a situation where a participant encounters an "Error Has Occurred" message in my DDI Assessment?

Body

 

 

Situation:

I have encountered an "Error Has Occurred" message in my DDI Assessment

 

Cause:

Your browser momentarily lost connection to the DDI systems. This is not uncommon and will not compromise your results. Any lost responses should be saved in your internet browser. Any lost responses or progress will be accompanied with time added back to your simulation.

 

Solution:

  1. Close your internet browser.
  2. Relaunch your simulation using the link provided to you in the Assessment invitation.
  3. Log back into Pinpoint.
  4. Select the simulation link, and then the "start" button.
    • You will be taken back to where you previously exited the simulation.

Details

Details

Article ID: 20134
Created
Wed 8/20/25 9:55 AM
Modified
Fri 3/13/26 10:48 AM