What do I do if I cannot locate my DDI Workshop pre-work?

Summary

This article provides guidance in a situation where a DDI Workshop attendee cannot locate their pre-work.

Body

 

 

Situation:

The participant does not have needed pre-work for an upcoming workshop.

 

Cause:

This could be caused because the participant either cannot find their loaded pre-work because they are looking in the wrong location, or it has not properly been uploaded into their account.

 

Solution:

  1.  Ensure that the participant is looking for the pre-work in the correct DDI account.
  2. If the pre-work is not there, reach out to a member of the Workshops team or a Resourcing Specialist to inform them of the situation. Include the date of the workshop and the participant's name.
  3. Alternatively, email workshops@events.ddiworld.com with the same information.

Details

Details

Article ID: 20126
Created
Wed 8/20/25 9:54 AM
Modified
Wed 2/18/26 2:45 PM