Situation
When I try to access content from my organization's LMS or deep-link I get the following message: "The subscription associated with this item is full. To access this item, contact your administrator"
Solution
Reach out to your organization's local client Pinpoint administrator (likely the individual or team that asked you to access the content) to ask them about your subscription seat status
Cause
This is due to not having a valid subscription seat in your organization's Pinpoint and/or your organization's Pinpoint subscription has expired.